错误提示

Support for builds using Gradle versions older than 2.6 was removed in tooling API version 5.0. You are currently using Gradle version 2.3. You should upgrade your Gradle build to use Gradle 2.6 or later.
Possible solution:
 - Upgrade Gradle wrapper to 2.6 version and re-import the project

解决办法

  1. idea 的 switch ide boot jdk 改为 1.8;
  2. 接收 idea 的建议将 gradle 升级到 2.6;

Switch IDE Boot JDK

44169-kt8vo9e9lh.png

参考资料

标签: jetbrains

添加新评论